Buy the OSControl Xtra
IMPORTANT NOTICE
FOR DIRECTOR 11 USERS

The OSControl Xtra is not compatible with version 11 or higher of Director. The amount of work required to make the xtra Unicode-compliant is too great compared with the expected return on investment. We are really sorry for this. We still offer support for customers that use the xtra in previous versions of Director.

For details on the different licenses, please visit the Pricing & Licensing section.

After your order has been successfully processed by Kagi, you will receive an invitation to register.
From that registration data, we will generate a keyfile for you, which will be downloadable from our website.

If you want to upgrade an existing license, please visit the upgrade page.

 

    www.openspark.com